Knowledgebase
Learning Like Crazy > Learning Like Crazy Help Desk > Knowledgebase

Search help:


Verbarrator gives error on download on MAC

Solution

This problem is because the default settings of gatekeeper in Mac OS 10.8 is too strict. The reason that the Verbarrator can not run is the lack of code signing (with Apple developer certificate). It is a new feature of Mac OS X 10.8 (Mountain Lion), which is called “Gatekeeper”. You can find more details about Gatekeeper from Apple’s web site. In short, Gatekeeper just like an application firewall, and it will reject some application according to its security setting.

We believe the Gatekeeper will bring more security to Mac users , but it does present some challenges especially for developers that do not have the Apple developer certificate. We are working on getting a code signed version of the Verbarrator.

However, before we release a code signed version of the Verbarrator, please use the following workaround to run the Verbarrator: (temporarily) allow applications downloaded from “Anywhere” before running the Verbarrator.

The configuration can be made in the “Security & Privacy” panel, as shown below:

 
Was this article helpful? yes / no
Article details
Article ID: 20
Category: Verbarrator
Date added: 2012-09-24 07:11:04
Views: 1064
Rating (Votes): Article rated 2.0/5.0 (8)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid